Jump to content


Photo

Changes to Administrator Report Recipients Not working


  • Please log in to reply
2 replies to this topic

#1 dave.robbins@ancile.com

dave.robbins@ancile.com

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 28 November 2017 - 03:45 PM

I've changed the list of recipients in the "send report to administrators" field but the reports are still being sent to original list of recipients.

 

I've rebooted the machine and also clicked the "verify" button next to this field. The verification goes to the updated recipients but the automated reports still go to the old list of recipients.

 

I don't see anywhere else in the application that would control this behavior.



#2 Jadentek

Jadentek

    Newbie

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:US

Posted 29 November 2017 - 02:33 PM

That seems odd which field was updated?

JOrO4s4.png

 

The "verify" button will only send to the address for that will be sending the report.
The Send to Admins filed is comma separated might need to check the syntax.

Is the Send to users manager enabled?

reference image:

KUwmcsU.png

 

If the account (Address) in question is set under the users Org tab in AD this will also send the report.

reference image:

VHcztWi.png



#3 dave.robbins@ancile.com

dave.robbins@ancile.com

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 29 November 2017 - 03:53 PM

Thanks for the reply!

 

Here's a screenshot of our config - it's the only place I can find that lists email addresses.

 

https://imgur.com/a/OylkG

 

The email in question is the report which shows all users who's passwords are expiring in "X days or less". Not the individual password expiration warming emails sent to users/managers.

 

The "Send report to administrators" field used to include 3 email addresses of people who are no longer here. I've changed it to 2 different email addresses that were not previously listed in that field.

 

The reports are still being sent to the original 3 email addresses even though the field shows only the 2 new addresses that I've entered.






0 user(s) are reading this topic

0 members, guests, anonymous users