Jump to content


Photo

Servers Won't Remove


  • Please log in to reply
3 replies to this topic

#1 jen

jen

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 08 September 2017 - 02:59 PM

Hello,

 

I have deleted servers from the monitoring management GUI since they no longer exist but Netwrix keeps reporting on them and I'm getting an error that "Netwrix couldn't connect to the host..." I have rebooted the server and made sure the services restarted after stopping all the services but it still looks like Netwrix continues to monitor the servers that have been removed and no longer exist. Is there a server list stored somewhere that I can edit and manually remove references to the deleted servers? Any suggestions are appreciated. Thanks!



#2 jeffb

jeffb

    Advanced Member

  • Administrators
  • PipPipPip
  • 369 posts
  • Gender:Male

Posted 11 September 2017 - 12:46 PM

Hello,

 

The server list can be found in the default.xml file located by default at C:\ProgramData\NetWrix\Services Monitor.  I would start with seeing if it is in there.

 

-Jeff



#3 jen

jen

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 11 September 2017 - 01:54 PM

It looks like the deleted servers aren't in the server list in the default.xml file



#4 jeffb

jeffb

    Advanced Member

  • Administrators
  • PipPipPip
  • 369 posts
  • Gender:Male

Posted 12 September 2017 - 12:14 PM

Could you ZIP the following two folders:

 

C:\Program Files (x86)\NetWrix\Services Monitor
C:\ProgramData\NetWrix\Services Monitor

 

and upload them to www.netwrix.com/upload and put Forum_Service Monitor in the body of the upload?  Then i can take a look.  Go ahead and reply back here when they are uploaded.

 

-Jeff






0 user(s) are reading this topic

0 members, guests, anonymous users