Jump to content


Photo

NetWrix Privileged Account Manager


  • Please log in to reply
3 replies to this topic

#1 Jeremy Clark

Jeremy Clark

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 06 February 2013 - 06:43 AM

I have installed the NetWrix Privileged Account Manager and everything seems to work correctly except when I add an domain account and a domain machine where that account runs a service it does not change the service password when I check the password back in. If I add the same thing but instead of running a service with the account I run a scheduled task it seems to change the password for that part. The service account that NetWrix Privileged Account Manager runs as is a domain admin and a member of the admin group on the machine I am adding and the account I am running the service under is a local admin on that machine as well. Once I check the password back in it is successful but if I go into the services right afterwards and issue a restart of that service it fails or gets stuck stopping. Any help would be appreciated.

Thanks

#2 Jeremy Clark

Jeremy Clark

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 06 February 2013 - 06:48 AM

I figured it out

#3 vdinhn

vdinhn

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 20 March 2013 - 02:58 PM

I'm having the same issue. I when I check the ID in, I can't get a service account or a scheduled task to run successfully anymore. Before I check it in, everything works fine but once checked in, nothing works. Can you tell me what you did to fix your issue? Thanks!

#4 Mike Leachman

Mike Leachman

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 25 February 2014 - 07:00 PM

I'm experiencing a similar issue. For me, service account passwords appear to reset correctly, but its just the scheduled tasks that aren't working once the managed account's password gets reset. Ideas anyone?




0 user(s) are reading this topic

0 members, guests, anonymous users