Jump to content


Photo

Unable to license Password Manager


  • Please log in to reply
6 replies to this topic

#1 Puzzled

Puzzled

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 14 August 2014 - 06:57 PM

Hi,

I have installed Password Manager on a W2k3 server (x64) with IIS6.0, ASP.net 2.0.50727.

When I click on the License option in the admin portal I get

error '80010105' /PM/admin/license.asp, line 202


--EDIT-- The self service portal also is giving an error '80010105'/PM/header.asp, line 40

I have tried the solution provided to Tyrak

https://www.netwrix.com/kb/1597

It solved the problem I had accessing the user questions area, but not for this.

Any help would be appreciated.

#2 Puzzled

Puzzled

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 14 August 2014 - 08:24 PM

Got it figured out. Also needed to restart IIS and all it's dependencies.



Hi,

I have installed Password Manager on a W2k3 server (x64) with IIS6.0, ASP.net 2.0.50727.

When I click on the License option in the admin portal I get

error '80010105' /PM/admin/license.asp, line 202


--EDIT-- The self service portal also is giving an error '80010105'/PM/header.asp, line 40

I have tried the solution provided to Tyrak

https://www.netwrix.com/kb/1597

It solved the problem I had accessing the user questions area, but not for this.

Any help would be appreciated.



#3 jeffb

jeffb

    Advanced Member

  • Administrators
  • PipPipPip
  • 377 posts
  • Gender:Male

Posted 15 August 2014 - 12:24 PM

Hello,

Thanks for coming back and letting us know!

-Jeff

#4 smarti09

smarti09

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 09 March 2015 - 08:54 PM

I have tried both restarting the services, restarting the server, adding the service account to the permissions as per Tyrak and am still having this issue.  Any other recommendations?

 

This is the error I get

 

An error occurred on the server when processing the URL. Please contact the system administrator.

If you are the system administrator please click here to find out more about this error.



#5 jeffb

jeffb

    Advanced Member

  • Administrators
  • PipPipPip
  • 377 posts
  • Gender:Male

Posted 10 March 2015 - 12:20 PM

Smarti09,

 

This issue is a permissions issue.  You can get a more verbose error by following this KB:https://www.netwrix.com/kb/1831

 

-Jeff



#6 smarti09

smarti09

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 11 March 2015 - 08:21 PM

Now it shows me the following:

 

error '80010105'

 

/pm/admin/license.asp, line 202

 

This is the same issue as above.  I also get similar errors when accessing the self service portal and help desk portal.

 

 

I confirmed that the service account has full control of the program folder and registry as per the instructions linked above.

 

What else can I try?



#7 jeffb

jeffb

    Advanced Member

  • Administrators
  • PipPipPip
  • 377 posts
  • Gender:Male

Posted 12 March 2015 - 12:53 PM

smarti09,

 

This is a very common issue and is always permissions.

 

Line 202 of the license.asp file is the following:

 

var is_demo = lic.IsDemo;

 

This is where the service is attempting to access the registry to see if there is a license code entered or not.  The helpdesk and self service portal not loading are very specific to install directory/registry as well.  Please try adding the service account explicitly rather than as a member of a group because UAC can deny access when a member of a group for reasons unknown to anyone. :)

 

If this doesn't work then try a different box.  We have had over 100 cases with this same issue in the past year and never ran across a single one that wasn't permissions.  We did have one guy however that had a machine so messed up that accounts were getting access denied that shouldn't have been in more than one place.  He rebuilt the box and all was well.

 

-Jeff






0 user(s) are reading this topic

0 members, guests, anonymous users