Jump to content


Photo

New Installation Problems


  • Please log in to reply
1 reply to this topic

#1 ThinkTank

ThinkTank

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 11 September 2015 - 08:57 PM

Hi All,

 

I have just finished installing Password Manager on a new Windows Server 2012 R2 server. I have installed IIS and all the prerequisites successfully. The Password Manager installation completed also without error and was inline with the documentation in terms of having to specify the website and service account directly after installation completed. All of this was smooth. I then got into the admin portal and was able to set my domain settings and get it configured the way I wanted. I then went to license it with the Freeware license provided to me upon download since I am in a corporation under 100 Users, this was the first sign of problems persisting as the page errored out with "An error occurred on the server when processing the URL. Please contac the system administrator. If you are the SYstem Administrator please click here to find out more about this error." THe link takes me to Microsoft IIS.net page with some articles on CLassic ASP Issues (all varying issues and not just 1). I then attempt to browse to the Self service portal and the Help desk Portal and they all error out with the same message. This is a brand new server build as this server is supposed to be dedicated to Netwrix tools assuming this one works well we will be purchasing some of the others. Brand new server, brand new installation, and immediate failure. I have made no tweaks at this point in time. I did contact Technical Support and they helped me out for about an hour even though I am on the freeware version and they told me that going forward I would need to use the forums. With Support we attempted to give access to the Machine Account and the Service account running Netwrix for the inetpub/wwwroot folder as well as the Web_SS folder inside the Netwrix Password Manager directory but to no avail. Then support attempted to grant both accounts access to the Registry keys for the Netwrix application and that did nothing as well. I have since then as I hinted at prior reverted everything back to its base config since nothing we did changed the error message, status or availability. Any assistance on this would be much appreciated. Thanks



#2 dsmirnov

dsmirnov

    Advanced Member

  • Root Admin
  • PipPipPip
  • 58 posts
  • Gender:Male

Posted 14 September 2015 - 10:40 AM

ThinkTank,

 

First of all, its the Password Manger service account a local admin on the server?

 

If it is, please enable showing detailed error codes instead of generic message per the KB:

https://www.netwrix.com/kb/1831






0 user(s) are reading this topic

0 members, guests, anonymous users