Jump to content


Photo

PEN seems to have stopped working correctly


  • Please log in to reply
1 reply to this topic

#1 valderos

valderos

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 09 March 2020 - 11:05 PM

I have been running PEN for quite some time, successfully, without issue.  This is the free version.  However, the last email I received from PEN with valid password expiry information was 10/21/2019.  In reviewing it, I can confirm there are users in Active Directory whose attribute "pwdLastSet" is beyond the MaximumPassword Age of 90 days, which is configured in the Default Domain Policy.  However, when running the Generate report button, it shows "No users with expiring passwords found".

 

I just got off the phone with a helpful support tech who took a look.  He was not able to make it work either.  Unfortunately, he told me he can't troubleshoot it further with me because I'm using the free license.  That's fair, I suppose.  However, it's going to be really hard to convince my client to pay money to register the software that isn't working so we can figure out why it isn't working, right?

 

So, I'm here on the forums hoping someone has an idea for why this software is no longer working.

 

Steps we have already tried:

1) Complete uninstall, including deleting the registry key HKLM\Software\Wow6432Node\NetWrix, then reinstalling.

2) Confirming that the AD User account being used has both Domain Admins and Domain User group memberships, and is added to the "Log on as a batch job" policy through default domain policy.

 

Any ideas on how to resolve this would be greatly appreciated.

 

Thanks,

 

Rich

 



#2 Kirill K

Kirill K

    Advanced Member

  • Administrators
  • PipPipPip
  • 131 posts
  • Gender:Male

Posted 10 March 2020 - 08:33 PM

Hello Rich,

 

Such an issue usually related to the active directory environment, it may be from very simple problem like permissions to the more complex like replication issue between domain controllers.

 

Both of them would be quite difficult to investigate via the forum.

 

Does the customer use the freeware version (aka community edition)? If the customer used a trial and it is expired then you may ask to generate new trial license and submit ticket via the customer portal, our tier 1 engineers will assist with troubleshooting.


Best regards,
Forum Engineer
 





0 user(s) are reading this topic

0 members, guests, anonymous users