Jump to content


Photo

Account Lockout Examiner sporadically working


  • Please log in to reply
3 replies to this topic

#1 jbvo

jbvo

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 03 July 2013 - 05:02 PM

I have checked the FAQs and Knowledge Base and couldn't find a solution to my problem. Account lockout examiner only works sporadically. I have tried installing it a few times on a few different computers. It only seems to work on my Windows 8 laptop. All other computers (windows xp, 7, 2008) it only sporadically emails the lockout notifications and displays the lock in the console window. All the machines I have tried it on use the same GPOs. I have also tried changing the registry key for readlog etc. The user account works since it works on my windows 8 laptop. I also have it watching all DCs in my network.

I can't use my windows 8 laptop since it is the computer I work on and can't always leave it running.

If you have any ideas I would appreciate it.

Thanks

#2 jeffb

jeffb

    Advanced Member

  • Administrators
  • PipPipPip
  • 384 posts
  • Gender:Male

Posted 04 July 2013 - 09:41 AM

jvbo,

There is much you can do in the registry. Can you explain what you mean by this " I have also tried changing the registry key for readlog etc.". Specifically the etc part. What else did you do? Feel free to put a screenshot of the registry settings for the product. Typically when the service stops and restarts often it is a resource issue because the service getting loaded with more failed logons than it can handle with current resources. It is however possible to limit the resources used at some cost. A screenshot of the registry for the product will be helpful.

#3 jbvo

jbvo

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 09 July 2013 - 04:15 PM

JeffB thank you for the reply. I tried changing the Readlog to 0 and created UseWatcher with a value of 1 but that did not seem to help. Right now I have Readlog set to 0 UseWatcher set to 0 and everything else on the default settings. (I was going to attach a screenshot but didn't see an option for attachments. Only for inserting an image from the web.)

I have the Account Lockout Examiner installed on a dedicated computer (fresh install) running windows 7 with a dual core processor, 4 GB of Ram and 1 TB of disk space. This computer isn't doing anything but running account lockout examiner and it never hibernates/sleeps.

Thanks.

#4 jeffb

jeffb

    Advanced Member

  • Administrators
  • PipPipPip
  • 384 posts
  • Gender:Male

Posted 10 July 2013 - 10:14 AM

JeffB thank you for the reply. I tried changing the Readlog to 0 and created UseWatcher with a value of 1 but that did not seem to help. Right now I have Readlog set to 0 UseWatcher set to 0 and everything else on the default settings. (I was going to attach a screenshot but didn't see an option for attachments. Only for inserting an image from the web.)

I have the Account Lockout Examiner installed on a dedicated computer (fresh install) running windows 7 with a dual core processor, 4 GB of Ram and 1 TB of disk space. This computer isn't doing anything but running account lockout examiner and it never hibernates/sleeps.

Thanks.


jbvo,

See the following. I know you already set Readlog to 0. Not sure if it was a typo on your part but UseWatcher is at default 0 so that should be a 1 so please change it back. Then see what version you have. If the below version (4.1.393) is the version you have then please see #3 below.

Step 1. Apply registry values
(1) Run regedit,
(2) Go to HKLM\Software\[Wow6432Node]\NetWrix\Account Lockout Examiner (Wow6432Node only for x64 OS)
(3) Set Readlog to 0,
(4) Create DWORD UseWatcher with value of 1
(5) Restart Netwrix Account Lockout Examiner Service

Step 2. If this does not help, install the latest version:
Console http://www.netwrix.c...3/ale_setup.msi
Web-portal http://www.netwrix.c...e_web_setup.msi

Step 3. If the issue persists go to the tracing folder found in the Account Lockout Examiner installation directory and zip it up. Then upload it to www.netwrix.com/upload and put Account Lockout Examiner Sporadically Working_JB in the subject and I will take a look at the tracing to see if there is a specific account causing any issues.

Thanks,
Jeff B




0 user(s) are reading this topic

0 members, guests, anonymous users