Jump to content


Photo

Automatic user enrollment failed


  • Please log in to reply
6 replies to this topic

#1 Dennis Ervin

Dennis Ervin

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 18 August 2009 - 07:36 PM

We are seeing a few users getting the following error message when their computers start up.

Automatic user enrollment failed: A connection with the server could not be established (Error code: 12029, URL: http://localhost/pm/...ilecreated.asp)

I do not understand why it is looking at the localhost here.

Thanks

#2 Brian Stern

Brian Stern

    Advanced Member

  • Technical Support
  • PipPipPip
  • 259 posts

Posted 19 August 2009 - 02:07 PM

QUOTE (Dennis Ervin @ Aug 18 2009, 02:36 PM) <{POST_SNAPBACK}>
We are seeing a few users getting the following error message when their computers start up.

Automatic user enrollment failed: A connection with the server could not be established (Error code: 12029, URL: http://localhost/pm/...ilecreated.asp)

I do not understand why it is looking at the localhost here.

Thanks


Dear Dennis,

When you have a chance, please reinstall the GINA extension on the computers. While re-installing please be sure you put in the correct URL to the NetWrix Password Manager Self Service portal.

Sincerely,
Brian Stern


#3 Dennis Ervin

Dennis Ervin

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 16 September 2009 - 06:28 PM

We are now seeing a slightly different issue with this. A user just called and tried to use the system to reset his password and unlock his account. He was unable to do so even though he provided the answers to the security questions. When we manually unlocked his account the user received a dialog box on his computer when he logged in with the message Authomatic user enrollment failed: Administrator restricted access to users of your domain.

We only have one domain.

Dennis

#4 Brian Stern

Brian Stern

    Advanced Member

  • Technical Support
  • PipPipPip
  • 259 posts

Posted 30 September 2009 - 11:46 PM

QUOTE (Dennis Ervin @ Aug 18 2009, 02:36 PM) <{POST_SNAPBACK}>
We are seeing a few users getting the following error message when their computers start up.

Automatic user enrollment failed: A connection with the server could not be established (Error code: 12029, URL: http://localhost/pm/...ilecreated.asp)

I do not understand why it is looking at the localhost here.

Thanks


Dear Dennis,

I am going through the outstanding Forum posts and this one came up. I believe this is being addressed in ticket 00002731.

Sincerely,
Brian Stern


#5 kenne75

kenne75

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 25 January 2010 - 06:51 PM

<!--quoteo(post=431:date=Aug 18 2009, 02:36 PM:name=Dennis Ervin)--><div class='quotetop'>QUOTE (Dennis Ervin @ Aug 18 2009, 02:36 PM) <a href="index.php?act=findpost&pid=431"><{POST_SNAPBACK}></a></div><div class='quotemain'><!--quotec-->We are seeing a few users getting the following error message when their computers start up.

Automatic user enrollment failed: A connection with the server could not be established (Error code: 12029, URL: <a href="http://localhost/pm/...filecreated.asp)" target="_blank">http://localhost/pm/...filecreated.asp)</a>

I do not understand why it is looking at the localhost here.

Thanks<!--QuoteEnd--></div><!--QuoteEEnd-->

Dear Dennis,

I am going through the outstanding Forum posts and this one came up. I believe this is being addressed in ticket 00002731.

Sincerely,
Brian Stern



#6 kenne75

kenne75

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 25 January 2010 - 06:53 PM

Go into your admin Portal, then go to notifications and check your smtp settings if you have this set up. I had ours set up with the IP address of the mail server, I changed it to the name of the mail server and it took care of this error. Hope this helps. Emerson

#7 ilocos7

ilocos7

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 31 January 2013 - 08:22 PM

My remote users are getting this message too, but only when they are working offline without internet connectivity like at a coffee shop or something. If they are online with internet connectivity they are fine. Is there a way to supress this error message?




0 user(s) are reading this topic

0 members, guests, anonymous users