Jump to content


Photo

ALE error: 0x80070005 knowledge base article not solving issue


  • Please log in to reply
5 replies to this topic

#1 innsanctum

innsanctum

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 25 November 2013 - 04:14 PM

Hey guys! Quick question, when I run "examine" using ALE on a remote PC, i get this error:

"Examining logon sessions... Failed due to the following error: Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED))"

I have found this in your knowledge base:

http://www.netwrix.com/kb/1548

Which stated "The service account is not included into local administrators group."

ALE's service is running as a domain administrator on my pc.

Checking that directory on the remote machine as per the the knowledge base article showed that local\administrators already contained the domain admins group. So now I'm kinda stuck. Any ideas?

#2 jeffb

jeffb

    Advanced Member

  • Administrators
  • PipPipPip
  • 384 posts
  • Gender:Male

Posted 25 November 2013 - 04:23 PM

Hello,

I think this is the KB you would want:
http://www.netwrix.com/kb/1523

Although it is basically the same reason. If the computer that is being examined has the domain admins group added as a local admin for sure then the only reason this would happen is because of UAC. That Access Denied message is coming directly from Windows. This should be reproducible in Windows for example by logging into the netwrix server AS the service account and connecting to another computer through services for example (if that particular part of the examination is failing with that error). Another thing I like to try is to add the account explicitly as a domain admin on the examination computer if I believe UAC is involved which may bypass some issue with group membership not being allowed remotely.

-Jeff

#3 innsanctum

innsanctum

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 25 November 2013 - 06:06 PM

Hi Jeff!

Heres the error (0x80070005)

Screen Shot On Imgur

Ok, my PC:
Windows 7
UAC turned off
Account Lockout Examiner service is the domain administrator

On remote PC that is being examined:
Windows 7
UAC turned off
Domain Administrator is in the local admin group. Domain administrators have also been added to tasks folder, full control


Still not working. Any ideas?

#4 jeffb

jeffb

    Advanced Member

  • Administrators
  • PipPipPip
  • 384 posts
  • Gender:Male

Posted 25 November 2013 - 06:12 PM

Hello,

Please re-read my response as there are some things you can try contain within. Also as mentioned the KB article you referenced is for different products and the tasks folder will have nothing to do with Account Lockout Examiner as it runs as a service and does not have scheduled tasks.

-Jeff

#5 innsanctum

innsanctum

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 25 November 2013 - 06:25 PM

Okey dokey! Ive followed the instruction on the KB article you pointed me to and found even with the following changes:



The service account for ALE on my pc is domain\administrator

The examined computer has domain\administrator added to the local\administrators group



I get the same error. Any other suggestions?

#6 jeffb

jeffb

    Advanced Member

  • Administrators
  • PipPipPip
  • 384 posts
  • Gender:Male

Posted 26 November 2013 - 11:58 AM

This should be reproducible in Windows for example by logging into the netwrix server AS the service account and connecting to another computer through services for example (if that particular part of the examination is failing with that error). Another thing I like to try is to add the account explicitly as a local admin rather than as a member of a group.

-Jeff




0 user(s) are reading this topic

0 members, guests, anonymous users