Jump to content


Server.CreateObject Access Error when using FQDN to access admin portal

  • Please log in to reply
No replies to this topic

#1 PWMEval



  • Members
  • Pip
  • 1 posts

Posted 11 June 2014 - 07:29 PM

I am running in a split configuration with the Password Manager Service running on one server & the portal running on a different server.

Both servers are running Server 2012 R2.

I have gone through the Administrator guide & other than the one error documented in the KB (don't add the IUSR account to the guests group) everything has installed smoothly & works fine, as long as I access the portal URLs using the netbios/machinename (eg: http://pwmdmzportal/PM/Admin).

I added a SSL certificate to the site and found that I get the following error when I access the URL via FQDN (eg: https://pwmdmzportal...me.com/PM/Admin)

Fatal error. Please make sure that the service Netwrix Password Manager is running and available.

006~ASP 0178~Server.CreateObject Access Error~The call to Server.CreateObject failed while checking permissions. Access is denied to this object.  -2147024891

I found that SSL was not the culprit, accessing http://pwmdmzportal....me.com/PM/Admin returned the same error message.

I tried changing the value for the server running the password manager service from a short machine name to its FQDN (page 23, step 5 in the administrator guide) & rebooting both servers, and I'm still getting the error when accessing the FQDN.

Has anyone else run into this issue?

Also as a FYI, I found one other bug with the installation that I didnt see documented anywhere. None of the notification emails were going out initially, it looks like when you install with the /dmz flag the Templates directory is not installed on the backend server. I had to copy it from the front end server to the back end server to get emails working.

0 user(s) are reading this topic

0 members, guests, anonymous users