Jump to content


Photo

Disk Space Monitor Firewall


  • Please log in to reply
1 reply to this topic

#1 Jason

Jason

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 04 December 2009 - 09:40 PM

I am trying to allow Disk Space Monitor to check several servers which have the Windows Firewall enabled. I have allowed port TCP 135 in the firewall exceptions, but for several (not all) of these servers, I get error "Failed to connect to server 'servername.domain'. Access is denied." in the DSM warnings. If the firewall is disabled, the DSM check works. When the firewall is enabled, and it's log is examined, no blocked entries are found.

What am I missing?

#2 Brian Stern

Brian Stern

    Advanced Member

  • Technical Support
  • PipPipPip
  • 259 posts

Posted 25 May 2011 - 03:04 PM

I am trying to allow Disk Space Monitor to check several servers which have the Windows Firewall enabled. I have allowed port TCP 135 in the firewall exceptions, but for several (not all) of these servers, I get error "Failed to connect to server 'servername.domain'. Access is denied." in the DSM warnings. If the firewall is disabled, the DSM check works. When the firewall is enabled, and it's log is examined, no blocked entries are found.

What am I missing?


Dear Jason,

Thank you for your Forum post.

The NetWrix Disk Space Monitor uses the following ports:
135
139
389 (636) in case you are using SSL
53
445

Also, the NetWrix Service Monitor uses RPC protocol with dynamic port assignment (a range of ports 1024-5000).

Please perform the following steps in order to open the necessary ports for the NetWrix Disk Space Monitor software on Windows 2008 server:

- Open Windows Firewall console (Start | Control Panel | Windows Firewall)
- Click on “Advanced Setting” in the left pane
- Click on Inbound Rules
- Click on “Filter by Group” and select “Filter by remote administration”
- Enable the following rules:
Remote Administration (NP-In)
Remote Administration(RPC)
Remote Administration(RPC-EPMAP)

- Click on “Filter by Group” and select “Filter by File and Printer Sharing”
- Enable the following rules (Domain and Private):
File and Printer Sharing (Echo-Request ICMPv4-In)
File and Printer Sharing (Echo-Request ICMPv6-In)
File and Printer Sharing (LLMNR-UDP-In)
File and Printer Sharing (NB-Datagram-In)
File and Printer Sharing (NB-Name-In)
File and Printer Sharing (NB-Session-In)
File and Printer Sharing (SMB-In)
File and Printer Sharing (Spooler Service - RPC)
File and Printer Sharing (Spooler Service – RPC-RPMAP)

I hope I have been of some assistance. Please let me know if you have any further questions or issues.

Sincerely,
Brian Stern




0 user(s) are reading this topic

0 members, guests, anonymous users