Jump to content


Cannot install Inactive User Tracker

Cannot install Inactive User

  • Please log in to reply
2 replies to this topic

#1 rremick



  • Members
  • Pip
  • 7 posts

Posted 13 June 2017 - 03:24 PM

I installed Lockout Examiner and Change Notifier but when I try and install Inactive user tracker I get an error:


the system administrator has set policies to prevent this installation


When i researched it I tried:

a. Click Start, type "Local Security Policy" (without quotes) and press enter.

b. Click on Software Restriction Policies.

c. In the right pane, double click on the "enforcement".

d. Select “All users except local administrators”.

e. Click Ok and restart the computer and check if the issue is fixed.


I DID NOT reboot the server so i cant say if that would fix it, any insight? DO i need to reboot? 



#2 jeffb


    Advanced Member

  • Administrators
  • PipPipPip
  • 384 posts
  • Gender:Male

Posted 14 June 2017 - 12:20 PM



Perhaps the software restriction comes from group policy and not local policy.  I don't know much about software restrictions but there is a lot of information on the internet in regards to setting and resetting software restriction policies.



#3 rremick



  • Members
  • Pip
  • 7 posts

Posted 14 June 2017 - 01:22 PM

FYI, this was the "fix"


if you run it from a command prompt it worked:

0 user(s) are reading this topic

0 members, guests, anonymous users