Jump to content


Photo

SMTP Settings on Services Monitor


  • Please log in to reply
1 reply to this topic

#1 Brian Fink

Brian Fink

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 04 January 2011 - 05:31 PM

I’ve got a dumb question. I’m using the free version of the Services Monitor to check the automatic startup services. What is the format for the SMTP server in SMTP Settings? I’ve got mailserver.mass.mhs.org (our full internal domain name), port 25, from help@mass.mhs.org. When I click Verify, I get “Test failed: failure sending mail. Unable to read data from the transport connection: net_io_connectionclosed. I know I’m probably filling out one of the fields incorrectly.

I should know this but for some reason, I'm drawing a complete blank.

Thanks in advance,
Brian

#2 Brian Stern

Brian Stern

    Advanced Member

  • Technical Support
  • PipPipPip
  • 259 posts

Posted 12 January 2011 - 08:42 PM

I’ve got a dumb question. I’m using the free version of the Services Monitor to check the automatic startup services. What is the format for the SMTP server in SMTP Settings? I’ve got mailserver.mass.mhs.org (our full internal domain name), port 25, from help@mass.mhs.org. When I click Verify, I get “Test failed: failure sending mail. Unable to read data from the transport connection: net_io_connectionclosed. I know I’m probably filling out one of the fields incorrectly.

I should know this but for some reason, I'm drawing a complete blank.

Thanks in advance,
Brian


Dear Brian,

Thank you for your Forum post.

Error message ‘Unable to read data from the transport connection: net_io_connectionclosed.’ is stating that the SMTP server you specified is not found.

In the SMTP server, you must specify the computer name(you may also specify the IP address) of the PC where the SMTP server is installed. It seems that you correctly specified the SMTP server. Please answer the following questions:

Does your SMTP server require authentication?
What version of MS Exchange are you using?
Are you able to ping the ‘mailserver.mass.mhs.org’ PC?

Please run the Command Prompt (Start\Run\Cmd), type ‘ping mailserver.mass.mhs.org’ (without quotes) and press Enter. Will it respond?

I await your reply.

Sincerely,
Brian Stern




0 user(s) are reading this topic

0 members, guests, anonymous users