Jump to content


Photo

ADCR error when FIPS is enabled


  • Please log in to reply
2 replies to this topic

#1 Lirria

Lirria

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 13 September 2012 - 08:05 PM

Hello all -

We have recently gone thru a security audit and have been required to enable FIPS on all our server (Local security policy, System Cryptography: Use FIPS compliant algorithms for encryption, hashing and signing.)

Right after enabling it - ADCR no longer runs and throws the following error:
Error occurred. Please send this information to NetWrix technical support at http://www.netwrix.com/support: The type initializer for 'sessioninterfaces.NetWrixEncription' threw and exception'


(Exchange reporter has the same issue - both freeware - however Password Expiration Notifier (full paid version) does not.)

Any thoughts or solutions to this?

Thank you!
Lirria

#2 Tommy Garvin

Tommy Garvin

    Advanced Member

  • Members
  • PipPipPip
  • 92 posts
  • Gender:Male
  • Location:Tampa, FL

Posted 18 September 2012 - 07:36 PM

Hello Lirria, Welcome to the NetWrix Forums.

Do your auditors need FIPS enabled on the NetWrix machine as well? If not, please move the NetWrix machine to another OU where this setting is not enforced:
- Create a new OU that will not be affected by FIPS policy
- Move the Netwrix server to that OU
- Restart the Netwrix server

This should resolve the issue.

- Tommy

#3 Lirria

Lirria

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 01 October 2012 - 05:23 PM

Hello Lirria, Welcome to the NetWrix Forums.

Do your auditors need FIPS enabled on the NetWrix machine as well? If not, please move the NetWrix machine to another OU where this setting is not enforced:
- Create a new OU that will not be affected by FIPS policy
- Move the Netwrix server to that OU
- Restart the Netwrix server

This should resolve the issue.

- Tommy


Tommy - Thank you for the reply - my appologies for the delay in responding - but it's the security team that is requiring fips to be enabled (partly due to audits) and it if the system is on the network it must be enabled. :(

Lirria




0 user(s) are reading this topic

0 members, guests, anonymous users