Jump to content


Photo

Report Error


  • Please log in to reply
7 replies to this topic

#1 andrey.pashinkin

andrey.pashinkin

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 27 March 2009 - 12:18 PM

In informatiom message i recive:
Change analysis completed with error: Error generating report: Could not find file 'C:\temp\<my domain>\2009_3_27_12_15_57.adcrf_errors.txt'...

#2 Niklas Johansson

Niklas Johansson

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 28 April 2009 - 06:44 AM

QUOTE (andrey.pashinkin @ Mar 27 2009, 08:18 AM) <{POST_SNAPBACK}>
In informatiom message i recive:
Change analysis completed with error: Error generating report: Could not find file 'C:\temp\<my domain>\2009_3_27_12_15_57.adcrf_errors.txt'...


I have the same problem, did you find any solution ?

I´m Using: Windows Server 2003 SP2 English version.-

#3 Niklas Johansson

Niklas Johansson

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 28 April 2009 - 09:15 AM

Tried uninstall and installed newest version but no.no.no. It won´t work.

#4 Bryan

Bryan

    NetWrix Support

  • Technical Support
  • PipPipPip
  • 116 posts

Posted 14 May 2009 - 05:40 PM

Guys, when you have chance please submit a support ticket at http://www.netwrix.com/support, we'll take a look. Maybe we'll request a log file from you. Thank you!
Best regards,
Bryan Rodgers
NetWrix Corporation
Simplified AD auditing and compliance: NetWrix Active Directory Change Reporter - try it today. Now with Group Policy auditing !

#5 Asaf

Asaf

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 14 May 2010 - 01:12 AM

I have just installed the latest AD Change Reporter. The installation itself was without incident, and I can receive the e-mails that come through, however I get the following error in the e-mail report:

Change analysis for domain domain.name.here completed with error: Error saving current Active Directory snapshot: Retrieving the COM class factory for component with CLSID {1E04F3CE-54BD-4247-967C-56D3C6C4D931} failed due to the following error: 80040154..

Anyone know what might cause this?

I'm running AD Reporter on a Windows XP SP3 machine, and connecting to AD with a Domain Admin account.

#6 Brian Stern

Brian Stern

    Advanced Member

  • Technical Support
  • PipPipPip
  • 259 posts

Posted 29 November 2010 - 01:56 PM

Thank you for contacting NetWrix Support Forum.
To Resolve your issue please use the following steps:
1. Click Start | Run, type ‘cmd’ and press Enter.
2. Type the following:
‘cd %programfiles%\Netwrix\AD Change Reporter Full Version’
3. Press Enter.
4. Type ‘regsvr32 addump.dll’ and press enter.
5. You should see the message ‘DllRegisterServer in addump.dll succeeded’.
Please let me know if this resolves your issue.
Sincerely,
Brian Stern

#7 FlaviaNode

FlaviaNode

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 28 January 2014 - 05:11 AM

Hi gurus,
could you help me out here when i run the report after populating the dataitems to the report page when i run the report i get the following errors....
An error occurred while performing operation 'sqlPrepareWithOptions' status='-201'
An error occurred while performing operation 'sqlPrepareWithOptions' status='-9'.

Thanks

#8 Seth Bartlett

Seth Bartlett

    Member

  • Administrators
  • PipPip
  • 15 posts
  • Gender:Male

Posted 10 March 2014 - 04:33 PM

Hi gurus,
could you help me out here when i run the report after populating the dataitems to the report page when i run the report i get the following errors....
An error occurred while performing operation 'sqlPrepareWithOptions' status='-201'
An error occurred while performing operation 'sqlPrepareWithOptions' status='-9'.

Thanks


Where are you seeing this error? Could you attach a screenshot?




0 user(s) are reading this topic

0 members, guests, anonymous users