Jump to content


Photo

Unable to Install ALE Web on Windows 10

ALE Web IIS

  • Please log in to reply
5 replies to this topic

#1 jholston

jholston

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 19 February 2018 - 09:22 PM

 Currently, when trying to run ALE Web Setup to install Helpdesk Portal 4.1, I get the following error:

IIS Windows component has not been installed, or the ASP.NET, Windows Authentication and IIS 6 Metabase Compatability (required for IIS 7) features have not been enabled.

 

I believe I have configured IIS correctly to the best of my knowledge according to the Netwrix Account Lockout Administrator Guide. There isnt an updated section for windows 10 but I did not think it would matter.

I have attached a screenshot of my config.

 

Hopefully someone can tell me what I am doing wrong or lead me in the right direction. Thank You very much for your time.

 

Attached Files



#2 mpurdin

mpurdin

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 20 February 2018 - 11:27 PM

If you click on Start/Run and then type in inetmgr, do you get any results?  If so, can you post that screenshot here?

 

 



#3 jholston

jholston

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 21 February 2018 - 01:23 PM

The IIS Manager opened up.

Attached Files



#4 mpurdin

mpurdin

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 21 February 2018 - 09:19 PM

If you click on Change NET Framework version, make sure you are running 3.5



#5 jholston

jholston

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 23 February 2018 - 09:53 PM

The only options I have are for 4.0.30319 and for 2.0.50727.

.net 3.5 has been installed from windows components.

See Attached

Attached Files



#6 chipDE

chipDE

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 29 August 2018 - 08:56 AM

Can you please fix this problem? I think it is only a false detection in the Setup.






0 user(s) are reading this topic

0 members, guests, anonymous users